Back
Resolved
Resolved
BMM Down
Started 27 Feb at 07:44am CET, resolved 27 Feb at 03:06pm CET.
BMM Api
BMM Website
BMM Files
Resolved
The database issue that was affecting BMM is resolved.
Posted 27 Feb at 03:06pm CET.
Created
BMM is down due to the database provider having issues. We are working on it.
Posted 27 Feb at 07:44am CET.